My 7 gallon shrimp mountain range. - Page 2 - GTA Aquaria Forum - Aquarium Fish & Plants serving the Greater Toronto Area.
GTA Aquaria Forum - Aquarium Fish & Plants serving the Greater Toronto Area.

Go Back   GTA Aquaria Forum - Aquarium Fish & Plants serving the Greater Toronto Area. > PLANTED TANKS > Planted Tank Photos
Register FAQ Members List Calendar Advertise Search Today's Posts Mark Forums Read

Planted Tank Photos Let's see what you got! Show off your tanks here. Tank journals are encouraged!

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-10-2017, 01:37 PM   #11
planter
Aquascaping Apprentice
 
planter's Avatar
 
Join Date: Jun 2008
Location: Mississauga, ON
Posts: 1,406
Feedback Score: (32)
planter has a spectacular aura about
Default

Just a quick update

Everything is going well. I ended up adding co2 as the plants were not responding well without it. The monte carlo is starting to carpet nicely as a result

I did originally have some dust algae but it's almost gone now. I added more amano shrimp 8 in total and a nerite snail to deal with the algae. The algae was my fault I got busy so the tank was neglected for a few weeks.

I added some cardinal tetras as I ended up buying 12 at big als when they had them for a dollar each. They are tiny now and will be moved to my discus tank once they grow out. For now they are enjoying their new home and eating like pigs.

I've also set up a 13 gallon planted tank that I may move them to before I add them to the discus tank. Time will tell.

planter is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-10-2017, 01:39 PM   #12
Patrick Ang
Member
 
Patrick Ang's Avatar
 
Join Date: Jun 2016
Location: Markham
Posts: 88
Feedback Score: (3)
Patrick Ang is on a distinguished road
Default

looking great! Keep us updated.
Patrick Ang is offline   Reply With Quote
Old 03-10-2017, 07:41 PM   #13
planter
Aquascaping Apprentice
 
planter's Avatar
 
Join Date: Jun 2008
Location: Mississauga, ON
Posts: 1,406
Feedback Score: (32)
planter has a spectacular aura about
Default

30 day since the last post and things are looking good. Still getting a little algae but not as bad as before.

The shrimp population has also made a comeback. I see tons of shrimplings swimming around in there.

2 guppys decided to end it all yesterday. They both jumped out of the tank. Odd because I did a waterchange earlier that day.

Here is an updated picture. I've been mowing the MC down as much as possible to get it to spread faster. Not sure if it's working but it's healthy and covering fairly well



On a side note I started a 13 gallon tank shortly after this one but I didn't bother to post anything until now.

To be honest most of the plants in this tank were in really bad shape and I thought that none of them were going to bounce back but they have

Here is a tank shot



planter is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:34 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.